Intermittent Outage with VPS & Game Servers
Incident Report for FadedServers
Resolved
This incident has been resolved.
Posted Sep 17, 2023 - 10:11 AEST
Identified
This incident is partially resolved, but remains open for some networks (eg Telstra, and some others). We expect this to be resolved for all networks within 6 hours.
Posted Sep 16, 2023 - 19:50 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2023 - 18:33 AEST
Investigating
We are currently investigating an intermittent issue with some VPS and Game Servers. Users may be unable to connect to some machines and may get ICMP timeouts, or TTL expiries if they try to ping the endpoint. This issue is also affecting the master node for some game servers so the web management panel may also be unavailable.
Posted Sep 16, 2023 - 11:04 AEST
This incident affected: Virtual Servers (Sydney, Australia) and Game Servers (Sydney, Australia).